Trasferimento su un Nuovo Server

Qui si discute su Comuni-Italiani.it, sulle sue varie sezioni e sulle nuove iniziative

Messaggioda Rosy76NA » gio 21 mar 2013 12:58

Non vedo l'ora... Buon lavoro! ;-)
Avatar utente
Rosy76NA
Utente Qualificato
 
Messaggi: 1322
Iscritto il: ven 26 dic 2008 20:29
Località: Napoli

Messaggioda Massimo Di Bello » mer 03 apr 2013 23:53

Aggiornamento: il trasferimento non è ancora avvenuto.
Abbiamo attivato il nuovo server, ma stiamo risolvendo alcuni problemi dovuti alla nuova versione del software di base.
Per cui al momento la versione pubblica usa ancora il precedente server.
Il passaggio dovrebbe essere a giorni
:-)
:arrow: Iscriviti a Dizy! La piattaforma con i contest fotografici.

Fatti non foste a viver come bruti, / ma per seguir virtute e canoscenza. Dante Alighieri
Avatar utente
Massimo Di Bello
Redazione
Redazione
 
Messaggi: 18472
Iscritto il: mar 07 ago 2007 15:04

Messaggioda Massimo Di Bello » mer 10 apr 2013 17:09

:arrow: :arrow: Salvo imprevisti il cambio di server dovrebbe avvenire nelle prime ore di domani mattina,
per cui da stanotte bloccheremo la possibilità di login al sito (per non permettere inserimenti/modifiche),
per poi riattivare il tutto domani
(in pratica il sito dovrebbe continuare ad essere visibile, ma non si potranno inserire commenti, foto, articoli, fare modifiche al wiki, etc.)
:computer:
:arrow: Iscriviti a Dizy! La piattaforma con i contest fotografici.

Fatti non foste a viver come bruti, / ma per seguir virtute e canoscenza. Dante Alighieri
Avatar utente
Massimo Di Bello
Redazione
Redazione
 
Messaggi: 18472
Iscritto il: mar 07 ago 2007 15:04

Messaggioda Massimo Di Bello » gio 11 apr 2013 13:13

Ora siamo sul nuovo server!
Se notate problemi, potete segnalarli qui
:-)
:arrow: Iscriviti a Dizy! La piattaforma con i contest fotografici.

Fatti non foste a viver come bruti, / ma per seguir virtute e canoscenza. Dante Alighieri
Avatar utente
Massimo Di Bello
Redazione
Redazione
 
Messaggi: 18472
Iscritto il: mar 07 ago 2007 15:04

Messaggioda pieris » gio 11 apr 2013 22:49

Ciao Massimo,

nella pagina del profilo utente se si clicca su "cerca messaggi dell'utente" (esempio rete.comuni-italiani.it/forum/search.php?author_id=3594&sr=posts) viene fuori una sbrodolata di errori:

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2400: preg_replace() expects parameter 4 to be long, string given

Piero
Avatar utente
pieris
Utente Senior
 
Messaggi: 1349
Iscritto il: mar 07 ott 2008 12:06
Località: Torino

Messaggioda mavi80 » gio 11 apr 2013 22:54

pieris ha scritto:Ciao Massimo,

nella pagina del profilo utente se si clicca su "cerca messaggi dell'utente" (esempio rete.comuni-italiani.it/forum/search.php?author_id=3594&sr=posts) viene fuori una sbrodolata di errori:

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2400: preg_replace() expects parameter 4 to be long, string given

Piero


a me è capitato facendo la ricerca con un link di una foto, è uscito per 4 volte questa riga, la stessa di Piero

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2400: preg_replace() expects parameter 4 to be long, string given
E c'è una parte della vita mia che assomiglia a te,
quella che supera la logica, quella che aspetta un'onda anomala


http://rete.comuni-italiani.it/foto/2012/158107
http://rete.comuni-italiani.it/foto/2012/149955
Avatar utente
mavi80
Utente Senior
 
Messaggi: 55739
Iscritto il: mar 13 gen 2009 18:53

Messaggioda pieris » gio 11 apr 2013 22:57

di nuovo qui :-) ...

nella pagina Autore (solo del 2012) cliccando su "pannello di controllo" punta a questo indirizzo della bacheca "rete.comuni-italiani.it/foto/2012/wp-admin/" e non a questo "http://rete.comuni-italiani.it/foto/2012/wp-admin/profile.php"

proseguo nei controlli :poliziotto:
Avatar utente
pieris
Utente Senior
 
Messaggi: 1349
Iscritto il: mar 07 ott 2008 12:06
Località: Torino

Messaggioda pieris » gio 11 apr 2013 23:00

mavi80 ha scritto:
pieris ha scritto:Ciao Massimo,

nella pagina del profilo utente se si clicca su "cerca messaggi dell'utente" (esempio rete.comuni-italiani.it/forum/search.php?author_id=3594&sr=posts) viene fuori una sbrodolata di errori:

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2400: preg_replace() expects parameter 4 to be long, string given

Piero


a me è capitato facendo la ricerca con un link di una foto, è uscito per 4 volte questa riga, la stessa di Piero

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2400: preg_replace() expects parameter 4 to be long, string given


Si in effetti sembra esserci il problema ovunque viene fatta una ricerca.
Avatar utente
pieris
Utente Senior
 
Messaggi: 1349
Iscritto il: mar 07 ott 2008 12:06
Località: Torino

Messaggioda mavi80 » gio 11 apr 2013 23:18

pieris ha scritto:Si in effetti sembra esserci il problema ovunque viene fatta una ricerca.


non sempre però, alcune ricerche le fa
E c'è una parte della vita mia che assomiglia a te,
quella che supera la logica, quella che aspetta un'onda anomala


http://rete.comuni-italiani.it/foto/2012/158107
http://rete.comuni-italiani.it/foto/2012/149955
Avatar utente
mavi80
Utente Senior
 
Messaggi: 55739
Iscritto il: mar 13 gen 2009 18:53

Messaggioda pieris » gio 11 apr 2013 23:30

mavi80 ha scritto:
pieris ha scritto:Si in effetti sembra esserci il problema ovunque viene fatta una ricerca.


non sempre però, alcune ricerche le fa


Funziona facendo una ricerca nella pagina degli argomenti. Eseguendo la ricerca nelle pagine dei forum va male a meno che non trovi la parola ricercata.

Altro non ho trovato :ciao:
Avatar utente
pieris
Utente Senior
 
Messaggi: 1349
Iscritto il: mar 07 ott 2008 12:06
Località: Torino

Messaggioda Admin » ven 12 apr 2013 00:58

pieris ha scritto:[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2400: preg_replace() expects parameter 4 to be long, string given


Problema Corretto :computer: . Ora dovrebbe funzionare.
Avatar utente
Admin
Site Admin
Site Admin
 
Messaggi: 161
Iscritto il: gio 25 ago 2005 13:30

Messaggioda Admin » ven 12 apr 2013 01:06

pieris ha scritto:di nuovo qui :-) ...

nella pagina Autore (solo del 2012) cliccando su "pannello di controllo" punta a questo indirizzo della bacheca "rete.comuni-italiani.it/foto/2012/wp-admin/" e non a questo "http://rete.comuni-italiani.it/foto/2012/wp-admin/profile.php"

proseguo nei controlli :poliziotto:


Non è un errore, in foto/2012 è sempre stato così. In ogni caso grazie per l'aiuto nei controlli.
Avatar utente
Admin
Site Admin
Site Admin
 
Messaggi: 161
Iscritto il: gio 25 ago 2005 13:30

Messaggioda mavi80 » mar 16 apr 2013 17:24

qui
viewtopic.php?f=1856&t=20233&start=0&st=0&sk=t&sd=a
mi da questo errore
[phpBB Debug] PHP Notice: in file /karma/lib.php on line 2213: Undefined variable: mode
[phpBB Debug] PHP Notice: in file /karma/lib.php on line 968: Undefined variable: lev_plus
E c'è una parte della vita mia che assomiglia a te,
quella che supera la logica, quella che aspetta un'onda anomala


http://rete.comuni-italiani.it/foto/2012/158107
http://rete.comuni-italiani.it/foto/2012/149955
Avatar utente
mavi80
Utente Senior
 
Messaggi: 55739
Iscritto il: mar 13 gen 2009 18:53

Messaggioda Admin » mar 16 apr 2013 17:36

mavi80 ha scritto:qui
viewtopic.php?f=1856&t=20233&start=0&st=0&sk=t&sd=a
mi da questo errore
[phpBB Debug] PHP Notice: in file /karma/lib.php on line 2213: Undefined variable: mode
[phpBB Debug] PHP Notice: in file /karma/lib.php on line 968: Undefined variable: lev_plus

ok, abbiamo risolto, grazie per la segnalazione
Avatar utente
Admin
Site Admin
Site Admin
 
Messaggi: 161
Iscritto il: gio 25 ago 2005 13:30

Precedente

Torna a Aggiornamenti sul Sito

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron